Bug 2929

Summary: Redhat does not install on alpha miata with Q Logic ISP1040b SCSI controller
Product: [Retired] Red Hat Linux Reporter: dhunt
Component: kernelAssignee: Cristian Gafton <gafton>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: alpha   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description dhunt 1999-05-19 18:43:42 UTC
I have tried for many days to install redhat 6.0 or 5.2 (or
debian 2.1) on my personal workstation 600au DEC alpha
machine.

In
all cases during installation (redhat 6.0 and Debian 2.1)
when I try to
initialize a swap partition or create an ext2 partition, the
machine
hangs and messages such as this are displayed to the
console:

<4> scsi0 channel 0 : resetting for second half of retries.
<4> SCSI bus is being reset for host 0 channel 0.

I have found a patched kernel at:

http://members.brabant.chello.nl/~s.vandereijk/miata.html

and compiled it on a DEC alpha running DEC UNIX and then
booted with it--still no joy.

It seems that this SCSI controller is not working, even
though the SCSI controller seems to be a supported one.

Any help, pointers, ideas would be appreciated.

Thanks much.