Bug 2929 - Redhat does not install on alpha miata with Q Logic ISP1040b SCSI controller
Redhat does not install on alpha miata with Q Logic ISP1040b SCSI controller
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.0
alpha Linux
high Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-19 14:43 EDT by dhunt
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dhunt 1999-05-19 14:43:42 EDT
I have tried for many days to install redhat 6.0 or 5.2 (or
debian 2.1) on my personal workstation 600au DEC alpha
machine.

In
all cases during installation (redhat 6.0 and Debian 2.1)
when I try to
initialize a swap partition or create an ext2 partition, the
machine
hangs and messages such as this are displayed to the
console:

<4> scsi0 channel 0 : resetting for second half of retries.
<4> SCSI bus is being reset for host 0 channel 0.

I have found a patched kernel at:

http://members.brabant.chello.nl/~s.vandereijk/miata.html

and compiled it on a DEC alpha running DEC UNIX and then
booted with it--still no joy.

It seems that this SCSI controller is not working, even
though the SCSI controller seems to be a supported one.

Any help, pointers, ideas would be appreciated.

Thanks much.

Note You need to log in before you can comment on or make changes to this bug.