Bug 302961

Summary: Live CD GDM Logon Problems
Product: [Fedora] Fedora Reporter: my_linux
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 8CC: aquarichy, rstrode, seandarcy
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-10-17 14:05:32 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 235703    
Attachments:
Description Flags
encrypted /var/log/messages none

Description my_linux 2007-09-24 08:30:16 EDT
Description of problem:

Can not logon to Fedora 8 Test 2 from USB stick on an Acer Aspire 7520. Other 
computers seem fine.

When attempting to log in by pressing enter the counter is reset to 1 min. If I 
click on Fedoralive username the same happens.

Version-Release number of selected component (if applicable):


How reproducible:
Occurs on every boot attempt. No other steps needed.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Do you need any additional info? If so please msg me an I will provide as much 
as I can.

I have posted in fedoraforum.org but as yet there has been no response so I am 
unsure if anyone else is having a similar problem.
Comment 1 Ray Strode [halfline] 2007-09-24 09:37:50 EDT
is the clock set right on the machine?
Comment 2 my_linux 2007-09-24 16:06:39 EDT
Yes the clock is set correctly in the BIOS.
Comment 3 my_linux 2007-09-25 15:11:54 EDT
Once the GDM countdown has got to 0 the countdown changes to -1... -2... -3 etc.
Comment 4 my_linux 2007-09-28 03:37:12 EDT
The same problem also occurs with the x86_64 but this time there is no touchpad 
avaialble either.
Comment 5 Ray Strode [halfline] 2007-09-28 10:42:18 EDT
Adding to F8Target list.
Comment 6 Richard Schwarting 2007-10-04 22:11:56 EDT
I just ran the Fedora 8 Test 3 x86_64 Live CD, and I am experiencing the same
problem.

Fedora 8 eventually boots all the way up to GDM, and then I can double-click on
the Fedora user, or type his name and press enter, but it will never log in. 
Once, the counter would always restart.  Another time, it stopped where it was
(at 57 seconds).  GDM just sits and waits.  I can still access options like
session and language.

My machine is an Acer Aspire 5100:
http://hardware4linux.info/system/1587/

startx never successfully brought up a session for me from one of the terminals,
 either.  
Comment 7 hermouche 2007-10-05 08:50:28 EDT
Couldn't have the GUI.

i've got a startx problem.

It says :
xinit: Ressource temporarily unavailable (errno 11): unable to connect to X server.

xinit: No such process (errno 3): Server error
Comment 8 Matthias Clasen 2007-10-05 10:42:52 EDT
Please keep separate problems in separate bugs.
Comment 9 Matthias Clasen 2007-10-05 10:52:45 EDT
If this prevents people from logging in, it is blocker material
Comment 10 Matthias Clasen 2007-10-10 20:58:36 EDT
Looking at the greeter/daemon interaction, the countdown timer is only stopped
when the daemon sends a STOPTIMER command to the greeter, otherwise the greeter
will happily count below 0. So for some reason, th edaemon fails to send
STOPTIMER when the counter reaches 0.
Comment 11 Matthias Clasen 2007-10-11 21:34:25 EDT
*** Bug 328621 has been marked as a duplicate of this bug. ***
Comment 12 Ray Strode [halfline] 2007-10-16 17:29:30 EDT
So I found a machine that was experiencing this today, and it had an atheros
wireless network card in it.

In syslog there was a kernel oops.  A bunch of other things didn't work either:

gdb, yum, ifconfig all hung in an unkillable state.

I pulled the wireless card out, there was no oops, and the gdm problem went away.

I'd appreciate if those affected could mention what kind of network card they
have installed, and if they could attach /var/log/messages.
Comment 13 Richard Schwarting 2007-10-16 17:51:33 EDT
Created attachment 229261 [details]
encrypted /var/log/messages

hardware4linux.info describes my wireless card as: 
"AMBIT Microsystem (by Atheros Communications) / AR5005G 802.11abg NIC
[Ethernet controller] (3.66666666667 x 6)"
which is confirmed by my installed hardware browser. 

I don't feel comfortable uploading my /var/log/messages (it's paranoia), so
here's a symmetrically encrypted version, which will be chased with the
password right soon.  Sorry for the inconvenience.
Comment 14 my_linux 2007-10-16 23:53:49 EDT
WiFi: Atheros A5007EG http://www.atheros.com/pt/AR5007EG.htm

Will try to get more info later and post.
Comment 16 Ray Strode [halfline] 2007-10-17 13:51:17 EDT
moving to kernel.
Comment 17 Ray Strode [halfline] 2007-10-17 14:05:32 EDT

*** This bug has been marked as a duplicate of 254192 ***