Bug 328621 - Live CD: no gdm login
Summary: Live CD: no gdm login
Status: CLOSED DUPLICATE of bug 302961
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
(Show other bugs)
Version: 8
Hardware: i386 Linux
low
high
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-11 22:05 UTC by sean
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-12 01:34:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sean 2007-10-11 22:05:16 UTC
Description of problem:
Booting Live CD on a Thinkpad a20m ( 2000 vintage - pentium III , 192 megs ).
kernel and startup shows no errors.

The gdm shows up. 

"Enter username"

I enter fedora and press enter. Nothing. Just hangs.

It also says it will login as user fedora in 60 seconds. If I don't enter
anything, the login seconds will go negative "-567 seconds".

there are no user names on the the left panel.

While the language button pulls up the language choice and Sessions pulls up its
dialog box, Shutdown and restart just hang.

I can CTL-ALT-1. Then I can login both as fedora and root.

I've tried setting the grub boot to init 3 so the gdm won't come up. I do get to
the text login. I can login. But startx shows three xauth created, then just hangs.

FWIW, knoppix works.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 sean 2007-10-11 22:06:22 UTC
Also, the hwclock - as shown on startup - is correct.

Comment 2 sean 2007-10-11 22:21:35 UTC
Some more from syslog:

There's was a kernel oops
"EIP is at ath_hw_reset+0x39c/0xcd0 [ath5k]"

which I assume is about the kernel module for the wlan card.

More relevant:

gdm-binary: no suitable security token driver could be found
gdmgreeter: GLib-GObject-CRITICAL: g_object_unref: assertion 'G_IS_OBJECT
(object)' failed

Perhaps relevant:

kernel: Clocksource tsc unstable



Comment 3 Matthias Clasen 2007-10-12 01:31:04 UTC
Ray, this could be the pixbuf refcounting problem we have fixed recently.

Comment 4 Matthias Clasen 2007-10-12 01:34:24 UTC

*** This bug has been marked as a duplicate of 302961 ***

Comment 5 Lukasz Pelszynski 2007-10-16 16:50:45 UTC
I can't login. Gdm counter goes below zero or just stops.
My cpu is intel core 2 e4300



Note You need to log in before you can comment on or make changes to this bug.