Bug 33670

Summary: lpd can't start after an update
Product: [Retired] Red Hat Linux Reporter: Kevin L. Mitchell <klmitch>
Component: LPRngAssignee: Crutcher Dunnavant <crutcher>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-03-28 19:31:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Kevin L. Mitchell 2001-03-28 19:31:53 UTC
I just installed all the recent 7.0 updates on my system, including the
glibc update
(for i686) and the LPRng update.  (I can't remember for certain, it may
have already
been on this system before this spate of updates.)  Upon booting the
system, I was
greeted with messages from the lpd script saying that neither checkpc nor
lpd could
be loaded due to shared library errors--the symbol "stat" could not be
resolved, it
seems.  I checked everything I could think of, even uninstalling and
re-installing the
LPRng package, but this does not seem to have corrected the problem.  I ran
a verify
over the whole system, but this did not reveal any interesting tidbits. 
It's not a critical
issue for me at this point, so I haven't tried downgrading to see if the
problem can be
fixed that way.

Comment 1 Bill Nottingham 2001-03-29 03:09:09 UTC

*** This bug has been marked as a duplicate of 33580 ***