Bug 33670 - lpd can't start after an update
lpd can't start after an update
Status: CLOSED DUPLICATE of bug 33580
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-28 14:31 EST by Kevin L. Mitchell
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-28 14:31:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin L. Mitchell 2001-03-28 14:31:53 EST
I just installed all the recent 7.0 updates on my system, including the
glibc update
(for i686) and the LPRng update.  (I can't remember for certain, it may
have already
been on this system before this spate of updates.)  Upon booting the
system, I was
greeted with messages from the lpd script saying that neither checkpc nor
lpd could
be loaded due to shared library errors--the symbol "stat" could not be
resolved, it
seems.  I checked everything I could think of, even uninstalling and
re-installing the
LPRng package, but this does not seem to have corrected the problem.  I ran
a verify
over the whole system, but this did not reveal any interesting tidbits. 
It's not a critical
issue for me at this point, so I haven't tried downgrading to see if the
problem can be
fixed that way.
Comment 1 Bill Nottingham 2001-03-28 22:09:09 EST

*** This bug has been marked as a duplicate of 33580 ***

Note You need to log in before you can comment on or make changes to this bug.