Bug 34129

Summary: /usr/sbin/lpd: error while loading shared libraries: /usr/sbin/lpd: undefined symbol: stat
Product: [Retired] Red Hat Linux Reporter: Trevor Wilcox <wilcox>
Component: LPRngAssignee: Crutcher Dunnavant <crutcher>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: high Docs Contact:
Priority: high    
Version: 7.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-03-30 19:09:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Trevor Wilcox 2001-03-30 19:09:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22enterprise i686)


After using up2date to get the latest updates we get

/usr/sbin/lpd: error while loading shared libraries: /usr/sbin/lpd:
undefined symbol: stat

when starting lpd

Reproducible: Always
Steps to Reproduce:
1.  Run Up2date and get all updates
2.  Restart lpd
3.
	

Actual Results:  lpd: lpd shutdown succeeded
/usr/sbin/lpd: error while loading shared libraries: /usr/sbin/lpd:
undefined symbol: stat
lpd: lpd startup failed


Expected Results:  lpd: lpd shutdown succeeded
lpd: lpd startup succeeded

Comment 1 Jeremy Katz 2001-03-30 19:16:04 UTC

*** This bug has been marked as a duplicate of 33580 ***