Bug 34129 - /usr/sbin/lpd: error while loading shared libraries: /usr/sbin/lpd: undefined symbol: stat
/usr/sbin/lpd: error while loading shared libraries: /usr/sbin/lpd: undefined...
Status: CLOSED DUPLICATE of bug 33580
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-30 14:09 EST by Trevor Wilcox
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-30 14:09:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trevor Wilcox 2001-03-30 14:09:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22enterprise i686)


After using up2date to get the latest updates we get

/usr/sbin/lpd: error while loading shared libraries: /usr/sbin/lpd:
undefined symbol: stat

when starting lpd

Reproducible: Always
Steps to Reproduce:
1.  Run Up2date and get all updates
2.  Restart lpd
3.
	

Actual Results:  lpd: lpd shutdown succeeded
/usr/sbin/lpd: error while loading shared libraries: /usr/sbin/lpd:
undefined symbol: stat
lpd: lpd startup failed


Expected Results:  lpd: lpd shutdown succeeded
lpd: lpd startup succeeded
Comment 1 Jeremy Katz 2001-03-30 14:16:04 EST

*** This bug has been marked as a duplicate of 33580 ***

Note You need to log in before you can comment on or make changes to this bug.