Bug 344351

Summary: No description in gnome-session-properties
Product: [Fedora] Fedora Reporter: Bastien Nocera <bnocera>
Component: krb5-auth-dialogAssignee: Christopher Aillon <caillon>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-11-01 14:57:40 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 235704    

Description Bastien Nocera 2007-10-21 07:37:45 EDT
krb5-auth-dialog-0.7-4.fc8

1. Launch gnome-session-properties
2. In the Startup programs tab, "krb5-auth-dialog" has no description

It should probably mention Kerberos in the name or description

PS: It also has a duplicate Exec= line
Comment 1 Bastien Nocera 2007-10-21 07:45:59 EDT
*** Bug 344361 has been marked as a duplicate of this bug. ***