Bug 3556

Summary: LILO doesnt work with a HDD/BIOS combo.
Product: [Retired] Red Hat Linux Reporter: zurk
Component: liloAssignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-08 19:56:34 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description zurk 1999-06-18 01:55:58 UTC
I have a compaq presario 2412ES system with phoenix bios
version 4.0 release 6. I cant get lilo to work with my 1 GB
IDE hard disk. It displays L 80 80 80 80.. on boot. The same
hard disk worked fine with LILO on an AMI BIOS. Attempting
to put a 4.3GB hard disk in place of the 1GB worked ok with
lilo booting up perfectly on the 2412ES. i guess its the
combination of a 1 gig hdd+phoenix bios that screwed things
up...somewhere.

Comment 1 David Lawrence 1999-07-08 19:56:59 UTC
According to the error message you are getting it is probably a bios
configuratio n problem with the drive you were using. Check
/usr/doc/lilo-0.21/doc/User_Guide.ps for more detail on the error
message you are getting.