Bug 3556 - LILO doesnt work with a HDD/BIOS combo.
LILO doesnt work with a HDD/BIOS combo.
Product: Red Hat Linux
Classification: Retired
Component: lilo (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-06-17 21:55 EDT by zurk
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-07-08 15:56:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description zurk 1999-06-17 21:55:58 EDT
I have a compaq presario 2412ES system with phoenix bios
version 4.0 release 6. I cant get lilo to work with my 1 GB
IDE hard disk. It displays L 80 80 80 80.. on boot. The same
hard disk worked fine with LILO on an AMI BIOS. Attempting
to put a 4.3GB hard disk in place of the 1GB worked ok with
lilo booting up perfectly on the 2412ES. i guess its the
combination of a 1 gig hdd+phoenix bios that screwed things
Comment 1 David Lawrence 1999-07-08 15:56:59 EDT
According to the error message you are getting it is probably a bios
configuratio n problem with the drive you were using. Check
/usr/doc/lilo-0.21/doc/User_Guide.ps for more detail on the error
message you are getting.

Note You need to log in before you can comment on or make changes to this bug.