Bug 3561

Summary: Cookies don't work with Lynx 2.8.1rel.2
Product: [Community] Bugzilla Reporter: David Balažic <david.balazic>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 2.1rC   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-05-08 04:59:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description David Balažic 1999-06-18 08:54:55 UTC
When I access bugzilla with  Lynx 2.8.1rel.2 , I have
to login every now and then. I have set Lynx so ask me
about accepting cookies, but it never asks anything.

Comment 1 David Balažic 1999-06-18 13:45:59 UTC
The same with lynx 2.8rel.2.
Doesn't work if I select "accept all cookies" in lynx 2.8.1rel.2
either.
Works OK in netscape 4.08/IRIX5.3

Comment 2 David Lawrence 2001-01-11 21:49:33 UTC
Please try this again and reopen the bug if it doesnt work properly. I have made
some minor changes to fix some issues with using lynx and it seems to work fine
for me with lynx-2.8.4-3

Comment 3 David Lawrence 2001-01-11 21:50:34 UTC
*** Bug 4623 has been marked as a duplicate of this bug. ***

Comment 4 David Lawrence 2001-01-11 21:51:15 UTC
*** Bug 4886 has been marked as a duplicate of this bug. ***