Bug 3991

Summary: Interedependencies errer between setup-2.0.3-1.noarch.rpmand initscripts-4.26-1.i386.rpm
Product: [Retired] Red Hat Raw Hide Reporter: Jaroslaw Sosnicki <slavko>
Component: setupAssignee: Bill Nottingham <notting>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0CC: rvokal, slavko
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-12 14:28:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jaroslaw Sosnicki 1999-07-12 00:20:07 UTC
error: failed dependencies:
	initscripts < 4.26 conflicts with setup-2.0.3-1
error: failed dependencies:
	setup >= 2.0.3 is needed by initscripts-4.26-1

Comment 1 Bill Nottingham 1999-07-12 14:28:59 UTC
that should be fine - install 4.26 & 2.0.3 at the same
time.