Bug 3991 - Interedependencies errer between setup-2.0.3-1.noarch.rpmand initscripts-4.26-1.i386.rpm
Summary: Interedependencies errer between setup-2.0.3-1.noarch.rpmand initscripts-4.26...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: setup
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-12 00:20 UTC by Jaroslaw Sosnicki
Modified: 2014-03-17 02:09 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 1999-07-12 14:28:08 UTC


Attachments (Terms of Use)

Description Jaroslaw Sosnicki 1999-07-12 00:20:07 UTC
error: failed dependencies:
	initscripts < 4.26 conflicts with setup-2.0.3-1
error: failed dependencies:
	setup >= 2.0.3 is needed by initscripts-4.26-1

Comment 1 Bill Nottingham 1999-07-12 14:28:59 UTC
that should be fine - install 4.26 & 2.0.3 at the same
time.


Note You need to log in before you can comment on or make changes to this bug.