This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 400551

Summary: [RHEL5.2 Virtual Server Administration] font rendering in black
Product: Red Hat Enterprise Linux 5 Reporter: Noriko Mizumoto <noriko>
Component: DocumentationAssignee: Andy Fitzsimon <afitzsim>
Status: CLOSED DUPLICATE QA Contact: Content Services Development <ecs-dev-list>
Severity: low Docs Contact:
Priority: low    
Version: 5.2CC: doc-i18n-list, pkennedy
Target Milestone: ---Keywords: Documentation
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-01-17 19:24:07 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Noriko Mizumoto 2007-11-27 00:37:12 EST
Hi Paul
I've heard that you are incharge.

All translators
This has been found by Leticia, pt-BR translator in her language html generated.
Due to the possibility that this can happen in other languages, Localization
team has been put in CC. It is recommended to all related translators to check
if their locale has been affected.

Description of problem:
RHEL5.2 Virtual Server Administration,  section 4.4, LVS_Piranha.xml, line 278
"The private IP address is not needed for <guibutton>Direct Routing</guibutton>
configurations, as all real servers as well as the LVS directors share the same
virtual IP addresses and should have the same IP route configuration."

In the above sentence, the string <guibutton> tagged (which means 'Roteamento
Direto (Direct Routing)') appears in black font instead of white which is used
for rest. Due to the above sentence is located inside of black square box as
Caution, it is hard to read.

It seems same problem occurs in other sections as well for the strings
<guibutton> tagged.

Version-Release number of selected component (if applicable):
RHEL5.2 Virtual Server Administration


How reproducible:
Always

Steps to Reproduce:
1. make html-pt-BR
2. See section 4.4
  
Actual results:
the string <guibutton> tagged is rendered in black

Expected results:
the string <guibutton> tagged to be rendered in white, same as rest


Additional info:
Comment 1 Kiyoto Hashida 2007-11-27 00:58:22 EST
Yes, I had the same issue in proofreading the Japanese version. But due to the
time limitation and as the word was there, I did not open the issue.
Others tags don't seem to have the problem inside the dark frames.

Thanks for pointing this out, Leticia and Noriko.
James
Comment 2 Michael Hideo 2007-11-28 02:04:56 EST
Noriko, can you give us a pointer in docbot? Assigning to Andy as it sounds like
a style sheet issue. 
Comment 3 Paul Kennedy 2007-11-28 08:43:14 EST
Affirmative on that. I noticed the same in the en-US version. 
Comment 4 Noriko Mizumoto 2007-11-28 18:35:38 EST
In docbot, the section can be found here.
http://engineering.redhat.com/docbot/en-US/Red_Hat_Enterprise_Linux/5.2/html/Virtual_Server_Administration/s1-piranha-globalset-VSA.html

Let me correct, it appears inside of first 'Tip' box not 'Caution'.
Comment 5 Michael Hideo 2008-01-17 19:24:07 EST

*** This bug has been marked as a duplicate of 369161 ***