Bug 369161 - keycap CSS bug
keycap CSS bug
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
low Severity low
: ---
: ---
Assigned To: Jeff Fearn
Michael Hideo
https://engineering.redhat.com/docbot...
: Documentation
: 400551 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-06 17:45 EST by Jeff Fearn
Modified: 2010-11-23 22:57 EST (History)
3 users (show)

See Also:
Fixed In Version: 0.30
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-17 19:54:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeff Fearn 2007-11-06 17:45:13 EST
Description of problem:

keycombo/keycap in admonitions is barely visible due to grey on grey.

See:
https://engineering.redhat.com/docbot/en-US/Red_Hat_Enterprise_Linux/5.1/html/Deployment_Guide/s2-proc-kcore.html


Version-Release number of selected component (if applicable):
0.24

How reproducible:
Always

Steps to Reproduce:
1. Place keycombo inside an adminition in xml
2. Generate HTML
3. Witness the greyness!
  
Actual results:
Key combo is hard to see.

Expected results:
Key combo should stand out from background.

Additional info:
This is example is from the Deployment_Guide, RHEL510 brnach, proc_File_System.xml
Comment 1 Michael Hideo 2008-01-17 19:21:51 EST
Andy to take a look today. Low priority.
Comment 2 Michael Hideo 2008-01-17 19:24:08 EST
*** Bug 400551 has been marked as a duplicate of this bug. ***
Comment 3 Jeff Fearn 2008-02-17 19:54:31 EST
extra comma was breaking css

Note You need to log in before you can comment on or make changes to this bug.