Bug 4014

Summary: restore from dump-0.4b4-7 cannot read tape made with dump-0.3-17
Product: [Retired] Red Hat Linux Reporter: steveh
Component: dumpAssignee: David Lawrence <dkl>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.0CC: steveh
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-01 08:57:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description steveh 1999-07-13 06:41:42 UTC
I had created several tapes before upgrading from RH5.2 to
RH6.0, but imagine my surprise when I tried to add a name to
the extract list and received, "bad name to addentry".
Unfortunately, I pulled the source for 0.4b4-7 off my
system, so I can give you a line cite, but it is the only
occurance within restore.c.

I pulled the 0.3-17 SPRM down and rebuilt it, with success,
and have left that version live until the problem is fixed.

For tracking, I have a P233, which is remote dump/restoring
on a Sparc10.  In order to execute, I first position the
tape with "rsh poplar mt asf xx", and the run the restore
with "restore ivf poplar:/dev/rmt/0n".

Comment 1 Jeff Johnson 1999-08-01 08:57:59 UTC
I believe that this problem has been fixed in dump-0.4b4-9. Please
reopen this bug if I'm wrong.