Bug 4253

Summary: pam-0.66-19 needed by XFree86-3.3.4-2 but not on ftp://rawhide.redhat.com
Product: [Retired] Red Hat Raw Hide Reporter: dunwoody
Component: pamAssignee: Cristian Gafton <gafton>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-29 14:51:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description dunwoody 1999-07-29 12:13:04 UTC
I was unable to install XFree86-3.3.4-2 because pam-0.66-19
is required but not yet available on
ftp://rawhide.redhat.com/i386/RedHat/RPMS.  Not knowing
the nature of the dependency, I was afraid to rpm --force.

Comment 1 Bill Nottingham 1999-07-29 14:50:59 UTC
the dependency is that Xconsole won't work, IIRC.

Comment 2 Bill Nottingham 1999-07-29 14:51:59 UTC
*** This bug has been marked as a duplicate of 4192 ***