Bug 4192 - XFree86-3.3.4-2 requires pam >= 0.66-19, not available
XFree86-3.3.4-2 requires pam >= 0.66-19, not available
Status: CLOSED NEXTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
:
: 4203 4253 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-24 00:48 EDT by Brian Ryner
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-26 13:06:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Ryner 1999-07-24 00:48:01 EDT
The XFree86-3.3.4-2 package requires pam >= 0.66-19, which
is not available from rawhide or from updates.
Comment 1 Bill Nottingham 1999-07-26 13:06:59 EDT
Will be fixed in the next Raw Hide release. The sequence went:
build X -> release Raw Hide -> build pam.

Oops.
Comment 2 Bill Nottingham 1999-07-26 15:19:59 EDT
*** Bug 4203 has been marked as a duplicate of this bug. ***

The new 3.3.4 XFree86 packages seem to be dependent on
pam-0.66-19 or greater. The Rawhide site has nothing newer
than pam-0.66-18, so the XFree86 update cannot be installed.
Comment 3 Bill Nottingham 1999-07-29 10:51:59 EDT
*** Bug 4253 has been marked as a duplicate of this bug. ***

I was unable to install XFree86-3.3.4-2 because pam-0.66-19
is required but not yet available on
ftp://rawhide.redhat.com/i386/RedHat/RPMS.  Not knowing
the nature of the dependency, I was afraid to rpm --force.


------- Additional Comments From notting@redhat.com  07/29/99 10:50 -------
the dependency is that Xconsole won't work, IIRC.

Note You need to log in before you can comment on or make changes to this bug.