Bug 426776

Summary: Cursor navigation behaviour is unexpected during Delete composed character with Backspace key
Product: [Fedora] Fedora Reporter: Liang Zhang <lizhang>
Component: pangoAssignee: Behdad Esfahbod <behdad>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: 8CC: eng-i18n-bugs, fonts-bugs, lizhang, mshao, petersen, stawniya, xwang
Target Milestone: ---Keywords: i18n
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-03-03 10:59:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 411611    
Bug Blocks:    

Comment 1 Rahul Bhalerao 2008-03-03 10:59:11 UTC
This is again same as #288821. All bugs of this kind in all the indic languages
are NOTABUG. 

*** This bug has been marked as a duplicate of 288821 ***