Bug 429423

Summary: A new version of Deluge available.
Product: [Fedora] Fedora Reporter: Jesper Wallin <jesper>
Component: delugeAssignee: Peter Gordon <peter>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 8   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 0.5.8.3-1 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-02-29 02:02:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jesper Wallin 2008-01-19 19:10:41 UTC
Not really a bug, just a request for enhancement.. A lot of torrent-trackers ban
out-dated clients, as the newer versions usually work better with the trackers.

Version 0.5.8 is banned from a few trackers and 0.5.8.1 is available.

Comment 1 Peter Gordon 2008-01-20 06:35:01 UTC
Already working on it. :) 

Thanks for the bug report, though. 0.5.8.1-1 is in Rawhide and should hit
updates-testing for F7/F8 with the next repository push.

Comment 2 Fedora Update System 2008-01-22 15:50:28 UTC
deluge-0.5.8.1-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update deluge'

Comment 3 Fedora Update System 2008-01-22 16:00:13 UTC
deluge-0.5.8.1-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update deluge'

Comment 4 Peter Gordon 2008-02-29 02:02:11 UTC
0.5.8.3-1 is now stable, with 0.5.8.4 on its way to -testing. 

Closing this bug as ERRATA.