Bug 429423 - A new version of Deluge available.
A new version of Deluge available.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-19 14:10 EST by Jesper Wallin
Modified: 2008-02-28 21:02 EST (History)
0 users

See Also:
Fixed In Version: 0.5.8.3-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-28 21:02:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesper Wallin 2008-01-19 14:10:41 EST
Not really a bug, just a request for enhancement.. A lot of torrent-trackers ban
out-dated clients, as the newer versions usually work better with the trackers.

Version 0.5.8 is banned from a few trackers and 0.5.8.1 is available.
Comment 1 Peter Gordon 2008-01-20 01:35:01 EST
Already working on it. :) 

Thanks for the bug report, though. 0.5.8.1-1 is in Rawhide and should hit
updates-testing for F7/F8 with the next repository push.
Comment 2 Fedora Update System 2008-01-22 10:50:28 EST
deluge-0.5.8.1-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update deluge'
Comment 3 Fedora Update System 2008-01-22 11:00:13 EST
deluge-0.5.8.1-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update deluge'
Comment 4 Peter Gordon 2008-02-28 21:02:11 EST
0.5.8.3-1 is now stable, with 0.5.8.4 on its way to -testing. 

Closing this bug as ERRATA.

Note You need to log in before you can comment on or make changes to this bug.