Bug 431637

Summary: iptables-restore unknown argument
Product: [Fedora] Fedora Reporter: cornel panceac <cpanceac>
Component: iptablesAssignee: Thomas Woerner <twoerner>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: sconklin
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-02-11 12:31:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description cornel panceac 2008-02-06 04:36:10 UTC
Description of problem:
during booting the f9 alpha x86_64 live cd iptabls-restore displays an error:
"unknown argument: --icmp-type"

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.boot f9 alpha x86_64 live cd
2.
3.
  
Actual results:
iptables-restore displays the above error

Expected results:
live cd boots without errors


Additional info:

Comment 1 Thomas Woerner 2008-02-11 12:31:58 UTC

*** This bug has been marked as a duplicate of 431845 ***