Bug 431845 - ip6tables: Unknown arg `--icmp-type'
ip6tables: Unknown arg `--icmp-type'
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: iptables (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
: 431637 431819 433412 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-07 06:15 EST by Mauricio Teixeira
Modified: 2008-03-13 14:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-07 06:23:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mauricio Teixeira 2008-02-07 06:15:36 EST
During first boot of a newly installed F9 machine (using Alpha DVD image).

ip6tables: Applying firewall rules: ip6tables-restore v1.3.8: Unknown arg
`--icmp-type'
Error occurred at line: 8
Try `ip6tables-restore -h' or 'ip6tables-restore --help' for more information.
Comment 1 Thomas Woerner 2008-02-07 06:23:35 EST
Fixed in rawhide in package system-config-firewall-1.2.2-1.
Comment 2 Thomas Woerner 2008-02-11 07:31:59 EST
*** Bug 431637 has been marked as a duplicate of this bug. ***
Comment 3 Thomas Woerner 2008-02-19 09:28:34 EST
*** Bug 433412 has been marked as a duplicate of this bug. ***
Comment 4 Will Woods 2008-03-11 12:20:53 EDT
*** Bug 431819 has been marked as a duplicate of this bug. ***
Comment 5 Ray Todd Stevens 2008-03-11 15:17:44 EDT
Actually as of right now this is not fixed.  This says that it is fixed in 1.2.2
and I think I have 1.2.6 as you can see below.   I am not sure what the tui
thing is.   I do wonder if I need an additional module, but this is as a fresh
install of fc9-a1 installs the packages.  So one way or other it looks like this
bug she be reopened.

[root@charon ~]# rpm -qa | grep system-config-firewall
system-config-firewall-tui-1.2.6-1.fc9.noarch
[root@charon ~]# 
Comment 6 Thomas Woerner 2008-03-12 07:07:49 EDT
You have two choices:

Use system-config-firewall-tui and hit "OK".

Use "lokkit --update" to update your firewall configuration.
Comment 7 Ray Todd Stevens 2008-03-13 14:33:26 EDT
OK this fixed it, but it sure was hard to find.


Note You need to log in before you can comment on or make changes to this bug.