Bug 436571

Summary: Broken dependency (updates-testing enabled)
Product: [Fedora] Fedora Reporter: Michael Schwendt <bugs.michael>
Component: clutter-gtkAssignee: Allisson Azevedo <allisson>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 8   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-11-08 17:56:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Michael Schwendt 2008-03-07 23:39:18 UTC
An ABI-incompatible clutter update has been pushed to stable:

source rpm: clutter-gtk-0.4.0-1.fc8.src.rpm
package: clutter-gtk - 0.4.0-1.fc8.i386 from fedora-8-x86_64
  unresolved deps: 
     libclutter-glx-0.4.so.0

source rpm: clutter-gtk-0.4.0-1.fc8.src.rpm
package: clutter-gtk - 0.4.0-1.fc8.x86_64 from fedora-8-x86_64
  unresolved deps: 
     libclutter-glx-0.4.so.0()(64bit)

Comment 1 Taylor Boatright 2008-04-07 19:52:07 UTC
*** Bug 436570 has been marked as a duplicate of this bug. ***