Bug 436571 - Broken dependency (updates-testing enabled)
Summary: Broken dependency (updates-testing enabled)
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: clutter-gtk   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Allisson Azevedo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 436570 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-07 23:39 UTC by Michael Schwendt
Modified: 2008-11-08 17:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-08 17:56:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Schwendt 2008-03-07 23:39:18 UTC
An ABI-incompatible clutter update has been pushed to stable:

source rpm: clutter-gtk-0.4.0-1.fc8.src.rpm
package: clutter-gtk - 0.4.0-1.fc8.i386 from fedora-8-x86_64
  unresolved deps: 
     libclutter-glx-0.4.so.0

source rpm: clutter-gtk-0.4.0-1.fc8.src.rpm
package: clutter-gtk - 0.4.0-1.fc8.x86_64 from fedora-8-x86_64
  unresolved deps: 
     libclutter-glx-0.4.so.0()(64bit)

Comment 1 Taylor Boatright 2008-04-07 19:52:07 UTC
*** Bug 436570 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.