Bug 437379

Summary: serial gettys need to be delayed
Product: [Fedora] Fedora Reporter: Bill Nottingham <notting>
Component: initscriptsAssignee: Bill Nottingham <notting>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: cdahlin, dchapman, rvokal, scott
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Fixed In Version: 8.68-1 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-04-03 17:39:57 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 163350, 235706    

Description Bill Nottingham 2008-03-13 15:05:47 EDT
Description of problem:

Currently the upstart events that launch serial gettys say:

start on fedora.serial-console-available *
stop on runlevel [016]

exec /sbin/agetty /dev/$1 $2 vt100-nav

These should wait until the runlevel event finishes as well. I suppose
there's no && syntax in upstart 0.3?

Version-Release number of selected component (if applicable):

Comment 1 Bill Nottingham 2008-03-14 13:27:55 EDT
*** Bug 437515 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2008-04-04 12:10:11 EDT
8.68 available from koji now, will be in rawhide tomorrow.