Bug 437520

Summary: installs iscsi-initiator-utils
Product: [Fedora] Fedora Reporter: Bill Nottingham <notting>
Component: libvirtAssignee: Daniel Veillard <veillard>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: berrange, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-03-14 14:58:08 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Bill Nottingham 2008-03-14 13:43:45 EDT
Description of problem:

It's only in comps as optional, and I didn't select any iscsi storage devices (I
auto-partitioned), however, iscsi-initiator-utils was installed.

Version-Release number of selected component (if applicable):

rawhide-20080314
Comment 1 Bill Nottingham 2008-03-14 13:44:33 EDT
This is because libvirt installs it ... so any machine that may want virt has an
iscsi daemon trying to start on startup?
Comment 2 Daniel Berrange 2008-03-14 14:58:08 EDT
We require iSCSI support in libvirt. There's no significant disk overhead in
installing the RPM so we're not removing the dependancy from libvirt. 

The iSCSI init script should not be started by default, particularly if no
targets are configured. This is tracked in bug  436175