Bug 437537

Summary: partition write in livecd installer triggers encrypted device dialog from the volume manager
Product: [Fedora] Fedora Reporter: Bill Nottingham <notting>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: davidz, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-03-14 18:22:36 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 235705    

Description Bill Nottingham 2008-03-14 15:16:23 EDT
Description of problem:

When installing to an encrypted volume from the LiveCD, after the partitioning
information is written, a dialog pops up:

  Unlock encrypted data

  The storage device ATA HDT72... contains encrypted data. Enter a password to
unlock.

It shouldn't do this for the install case.

Version-Release number of selected component (if applicable):

rawhide-20080314
Comment 1 Jeremy Katz 2008-03-14 18:22:36 EDT

*** This bug has been marked as a duplicate of 437309 ***