Bug 437309 - drives trying to be mounted during install
drives trying to be mounted during install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-mount (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
: 437537 (view as bug list)
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-03-13 10:54 EDT by Jeremy Katz
Modified: 2013-03-05 22:55 EST (History)
3 users (show)

See Also:
Fixed In Version: 0.8-0.svn20080225.5.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-07 13:06:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2008-03-13 10:54:10 EDT
During the installation off of a live image with an encrypted root, we're
getting the popup to enter the password to unlock the device.
Comment 1 Jeremy Katz 2008-03-14 18:22:37 EDT
*** Bug 437537 has been marked as a duplicate of this bug. ***
Comment 2 Jesse Keating 2008-04-03 15:45:59 EDT
Any chance of getting this fixed for Fedora 9?
Comment 3 Matthias Clasen 2008-04-06 10:46:20 EDT
I believe the svn snapshot that David built last week is supposed to fix this.
David ?
Comment 4 David Zeuthen 2008-04-07 13:06:20 EDT
Fixed in RAWHIDE:

http://koji.fedoraproject.org/koji/taskinfo?taskID=554608

Note You need to log in before you can comment on or make changes to this bug.