Bug 437679

Summary: Italian translation of virt-inst and virt-manager
Product: [Fedora] Fedora Reporter: Silvio Pierro <perplesso82>
Component: virt-managerAssignee: Daniel Berrangé <berrange>
Status: CLOSED RAWHIDE QA Contact: A S Alam <aalam>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: mshao, tombo
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-04-03 21:52:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 493795    
Attachments:
Description Flags
two .po files: 'virtinst.it.po' and 'virtmanager.it.po'
none
translation of virt-inst into Italian
none
Italian translation of virt-manager none

Description Silvio Pierro 2008-03-16 10:36:02 UTC
Description of problem:
Missing italian translation of virt-inst and virt-manager.
the two translations are made from Fedora Italian Translation team
but cannot be added through transifex.

the attachment file contains the translations:
virtmanager.it.po -> virt-manager Italian translation
virtinst.it.po    -> virt-inst Italian translation

Comment 1 Silvio Pierro 2008-03-16 10:36:02 UTC
Created attachment 298184 [details]
two .po files: 'virtinst.it.po' and 'virtmanager.it.po'

Comment 2 Francesco Tombolini 2008-03-27 05:52:12 UTC
I have got some difficulties to get the text files extracted from the archive.

I think that Daniel could have the same problem.

Could you attach them in clear text as two separated files or make a new archive?

Comment 3 Silvio Pierro 2008-03-27 10:44:33 UTC
Created attachment 299298 [details]
translation of virt-inst into Italian

Comment 4 Silvio Pierro 2008-03-27 10:45:39 UTC
Created attachment 299300 [details]
Italian translation of virt-manager

Comment 5 Dimitris Glezos 2008-04-03 14:06:11 UTC
Moving this to the virt-manager componenet, since L10n can't do something about
it yet (no access to their repositories).

Comment 6 Daniel Berrangé 2008-04-03 21:52:09 UTC
Thankyou for the translation. This is built into virt-manager-0.5.4-3.fc9  and
applied upstream, and into python-virtinst-0.300.3-4.fc9