Bug 493795 - [virt-manager] Translations for Fedora 12
[virt-manager] Translations for Fedora 12
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
: FutureFeature, Reopened
: 263301 438136 467808 (view as bug list)
Depends On: 263301 431611 437679 438136 452885 458486 462214 470257 498212
Blocks: 484497
  Show dependency treegraph
 
Reported: 2009-04-03 03:09 EDT by Ankit Patel
Modified: 2009-10-20 08:21 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-05 14:53:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Translated virt-manager (or) file for submission. (17.12 KB, application/x-bzip)
2009-04-03 06:33 EDT, Manoj Kumar Giri
no flags Details
Translated virt-manager (gu) file for submission. (127.15 KB, text/x-gettext-translation)
2009-04-03 08:39 EDT, Sweta Kothari
no flags Details
Marathi translations for virt-manager (123.67 KB, text/x-gettext-translation)
2009-04-04 03:00 EDT, sandeep shedmake
no flags Details
Updated Dutch translation of "virt-manager.nl.po". (82.75 KB, application/octet-stream)
2009-04-05 07:03 EDT, Peter van Egdom
no flags Details
Updated Polish (pl) translation of virt-manager (97.10 KB, text/plain)
2009-04-05 09:28 EDT, Piotr Drąg
no flags Details
Punjabi(pa_IN) Translation for virt-manager module (106.49 KB, text/x-gettext-translation)
2009-04-06 06:56 EDT, Jaswinder Singh
no flags Details
Telugu [te] translation for Virt-manager. (131.76 KB, text/x-gettext-translation)
2009-04-06 13:01 EDT, Krishna Babu K
no flags Details
zh_CN translation (90.53 KB, text/x-gettext-translation)
2009-04-06 20:04 EDT, Wei Liu
no flags Details
Updated Japanese (ja) translation of virt-manager (102.41 KB, text/x-gettext-translation)
2009-04-07 01:40 EDT, Noriko Mizumoto
no flags Details
Updated Bengali India (bn_IN) file (135.44 KB, text/x-gettext-translation)
2009-04-07 06:30 EDT, Runa Bhattacharjee
no flags Details
Kannada(kn) translation (132.91 KB, text/x-gettext-translation)
2009-04-07 11:14 EDT, Shankar Prasad
no flags Details
Assamese as.po (142.27 KB, text/x-gettext-translation)
2009-04-09 01:23 EDT, Amitakhya Phukan
no flags Details
Updated Polish (pl) translation of virt-manager (again) (91.11 KB, text/plain)
2009-04-11 13:13 EDT, Piotr Drąg
no flags Details
Updated Spanish translation of "virt-manager.tip.es.po". (113.03 KB, text/plain)
2009-04-12 14:26 EDT, Izaac Zavaleta
no flags Details
Tamil virt-ctrl Translation for submission (132.29 KB, text/x-gettext-translation)
2009-04-13 03:24 EDT, Felix
no flags Details
Updated Kannada (kn) translations (124.67 KB, text/x-gettext-translation)
2009-04-24 05:03 EDT, Shankar Prasad
no flags Details
Updated Marathi [mr] Translations for virt-manager (115.67 KB, text/x-gettext-translation)
2009-04-24 08:18 EDT, sandeep shedmake
no flags Details
Updated Telugu [te] translation of Virt-manager (123.48 KB, text/x-gettext-translation)
2009-05-26 03:17 EDT, Krishna Babu K
no flags Details
Marathi [mr] Translations Update (115.68 KB, text/plain)
2009-05-26 05:46 EDT, sandeep shedmake
no flags Details
Updated Gujarati (gu) translations (118.51 KB, text/x-gettext-translation)
2009-05-26 06:58 EDT, Sweta Kothari
no flags Details
Updated Oriya (or) Translation of virt-manager. (123.24 KB, text/x-gettext-translation)
2009-05-27 08:44 EDT, Manoj Kumar Giri
no flags Details
Hindi (hi) translation (113.78 KB, text/x-gettext-translation)
2009-05-28 04:51 EDT, Rajesh Ranjan
no flags Details
Tamil (ta) Virt-manager updated (123.48 KB, text/x-gettext-translation)
2009-06-02 07:57 EDT, Felix
no flags Details
Updated Assamese translations for virt-manager module (154.65 KB, application/octet-stream)
2009-06-04 02:35 EDT, Amitakhya Phukan
no flags Details
virt-manager translation for Punjabi (pa_IN) completed (108.43 KB, text/x-gettext-translation)
2009-06-05 21:58 EDT, Jaswinder Singh
no flags Details
Updated Kannada (kn) translation (124.69 KB, text/x-gettext-translation)
2009-06-09 03:15 EDT, Shankar Prasad
no flags Details
Updated Polish (pl) translation of virt-manager (106.99 KB, text/plain)
2009-07-30 20:42 EDT, Piotr Drąg
no flags Details
Updated Hungarian (hu) translation of virt-manager. (122.07 KB, application/octet-stream)
2009-08-09 17:46 EDT, Zoltan Sumegi
no flags Details
Updated version of "virt-manager.tip.nl.po" (2009.08.17) (96.58 KB, text/x-gettext-translation)
2009-08-17 14:52 EDT, Peter van Egdom
no flags Details
Updated Tamil (ta) translation of virt-manager for Fedora 12 (143.94 KB, text/x-gettext-translation)
2009-09-02 03:22 EDT, Felix
no flags Details
virt-mamager for Hindi (hi-IN) (133.43 KB, text/x-gettext-translation)
2009-09-03 04:28 EDT, Rajesh Ranjan
no flags Details
Marathi [mr] translations for Fedora-12 (136.00 KB, text/x-gettext-translation)
2009-09-04 05:53 EDT, sandeep shedmake
no flags Details
Gujarati [gu] translations for Fedora-12 (138.65 KB, text/x-gettext-translation)
2009-09-07 03:12 EDT, Sweta Kothari
no flags Details
Malayalam (ml) translations (158.10 KB, text/x-gettext-translation)
2009-09-07 07:50 EDT, Ani Peter
no flags Details
Bengali India (bn_IN) translatiosn for F12 (147.40 KB, text/x-gettext-translation)
2009-09-08 08:32 EDT, Runa Bhattacharjee
no flags Details
Updated Telugu [te] translations of virt-manager module for F12 (144.26 KB, text/x-gettext-translation)
2009-09-08 12:24 EDT, Krishna Babu K
no flags Details
Updated Kannada (kn) translation for F12 (146.33 KB, text/x-gettext-translation)
2009-09-09 06:17 EDT, Shankar Prasad
no flags Details
Updated Assamese translations. (181.46 KB, application/octet-stream)
2009-09-10 01:02 EDT, Amitakhya Phukan
no flags Details
virt-manager translation for punjabi (pa) (126.89 KB, text/x-gettext-translation)
2009-09-10 05:36 EDT, Jaswinder Singh
no flags Details
Updated Korean translation. (92.36 KB, text/x-gettext-translation)
2009-09-17 02:36 EDT, Eunju, Kim
no flags Details
Updated Telugu [te] Translation of virt-manager module for Fedora12 (144.08 KB, text/x-gettext-translation)
2009-09-21 07:14 EDT, Krishna Babu K
no flags Details
Hindi (hi_IN) translation for virt manager (133.20 KB, text/x-gettext-translation)
2009-09-22 05:19 EDT, Rajesh Ranjan
no flags Details
Tarball of all latest translations attached in this bug (444.90 KB, application/x-gzip)
2009-09-25 01:13 EDT, Ankit Patel
no flags Details
Latest updated virtmanager file for Oriya (or) (143.40 KB, text/x-gettext-translation)
2009-09-25 07:02 EDT, Manoj Kumar Giri
no flags Details
Tarball of all latest translations attached in this bug (448.64 KB, application/x-gzip)
2009-09-25 07:35 EDT, Ankit Patel
no flags Details
Updated Polish (pl) translation of virt-manager (106.91 KB, text/plain)
2009-10-04 15:51 EDT, Piotr Drąg
no flags Details
Updated Spanish translation (138.37 KB, text/x-gettext-translation)
2009-10-20 08:21 EDT, Daniel Cabrera
no flags Details

  None (edit)
Description Ankit Patel 2009-04-03 03:09:24 EDT
There is no way to submit translations for Virt-manager through Transifex (or direct access to VCS) for translators. So, creating this bug to allow translators to submit their translations here, that's what we have been doing since previous release of Fedora.

Requesting the Package Maintainer to accept the translations and bundle them along with this package after Translation Freeze (7th April) for Fedora 11.

Thanks!
Ankit
Comment 1 Manoj Kumar Giri 2009-04-03 06:33:13 EDT
Created attachment 338013 [details]
Translated virt-manager (or) file for submission.

Sending Oriya translation for virt-manager in attachment. 
Please do the necessary action to submit it.
Comment 2 Sweta Kothari 2009-04-03 08:39:53 EDT
Created attachment 338033 [details]
Translated virt-manager (gu) file for submission.

Gujarati (gu) Translation for virt-manager
Comment 3 sandeep shedmake 2009-04-04 03:00:23 EDT
Created attachment 338146 [details]
Marathi translations for virt-manager
Comment 4 Peter van Egdom 2009-04-05 07:03:32 EDT
Created attachment 338218 [details]
Updated Dutch translation of "virt-manager.nl.po".

Updated Dutch translation of "virt-manager.nl.po".
Attached is the file "virt-manager.20090405.nl.po".
Comment 5 Piotr Drąg 2009-04-05 09:27:15 EDT
*** Bug 263301 has been marked as a duplicate of this bug. ***
Comment 6 Piotr Drąg 2009-04-05 09:28:50 EDT
Created attachment 338227 [details]
Updated Polish (pl) translation of virt-manager
Comment 7 Piotr Drąg 2009-04-05 16:34:04 EDT
*** Bug 467808 has been marked as a duplicate of this bug. ***
Comment 8 Jaswinder Singh 2009-04-06 06:56:55 EDT
Created attachment 338312 [details]
Punjabi(pa_IN) Translation for virt-manager module

Updated Punjabi translation of "virt-manager.tip.pa.po".
File is attached here.

Please do the needy things to include translation.
Comment 9 Krishna Babu K 2009-04-06 13:01:35 EDT
Created attachment 338360 [details]
Telugu [te] translation for Virt-manager.
Comment 10 Wei Liu 2009-04-06 20:04:29 EDT
Created attachment 338414 [details]
zh_CN translation
Comment 11 Noriko Mizumoto 2009-04-07 01:40:44 EDT
Created attachment 338458 [details]
Updated Japanese (ja) translation of virt-manager

Updated Japanese (ja) translation of virt-manager
Comment 12 Runa Bhattacharjee 2009-04-07 06:30:02 EDT
Created attachment 338484 [details]
Updated Bengali India (bn_IN) file

Please find the updated translations for Bengali India (bn_IN).
Comment 13 Shankar Prasad 2009-04-07 11:14:08 EDT
Created attachment 338513 [details]
Kannada(kn) translation

Attached the Kannada(kn) translation of virt-manager module
Comment 14 Amitakhya Phukan 2009-04-09 01:23:02 EDT
Created attachment 338859 [details]
Assamese as.po
Comment 15 Piotr Drąg 2009-04-11 13:13:29 EDT
Created attachment 339189 [details]
Updated Polish (pl) translation of virt-manager (again)

POT file has been regenerated, so here is updated Polish translation.
Comment 16 Izaac Zavaleta 2009-04-12 14:26:54 EDT
Created attachment 339256 [details]
Updated Spanish translation of "virt-manager.tip.es.po".

Updated Spanish translation of "virt-manager.tip.es.po".
Attached is the file "virt-manager.tip.es.po".
Comment 17 Felix 2009-04-13 03:24:21 EDT
Created attachment 339284 [details]
Tamil virt-ctrl Translation for submission

ta (Tamil) translation of virt-manager is attached
Comment 18 Felix 2009-04-13 03:26:10 EDT
(In reply to comment #17)
> Created an attachment (id=339284) [details]
> Tamil virt-ctrl Translation for submission
> 
> ta (Tamil) translation of virt-manager is attached  

Sorry for the typo, it is virt-manager not virt-ctrl.
Comment 19 Cole Robinson 2009-04-14 17:18:13 EDT
Okay, applied upstream and pushed to rawhide shortly. Thanks!
Comment 20 Shankar Prasad 2009-04-24 05:03:30 EDT
Created attachment 341122 [details]
Updated Kannada (kn) translations

Attached the Updated Kannada translations.
Comment 21 sandeep shedmake 2009-04-24 08:18:21 EDT
Created attachment 341152 [details]
Updated Marathi [mr] Translations for virt-manager
Comment 22 Cole Robinson 2009-04-27 09:36:24 EDT
Applied upstream, thanks.
Comment 23 Krishna Babu K 2009-05-26 03:17:00 EDT
Created attachment 345392 [details]
Updated Telugu [te] translation of Virt-manager

Attached updated telugu translation file virt-manager.tip.te.po
Comment 24 sandeep shedmake 2009-05-26 05:46:49 EDT
Created attachment 345430 [details]
Marathi [mr] Translations Update
Comment 25 sandeep shedmake 2009-05-26 05:50:26 EDT
From Comment #24, I hope this is the last translation update. Do let me, if package breaks due to translation inconsistency (if any).
Comment 26 Sweta Kothari 2009-05-26 06:58:38 EDT
Created attachment 345440 [details]
Updated Gujarati (gu) translations 

Translated virt-manager (gu) file for submission so please update it into upstream.
Comment 27 Manoj Kumar Giri 2009-05-27 08:44:03 EDT
Created attachment 345604 [details]
Updated Oriya (or) Translation of virt-manager.

Updated the necessary changes in Translation for virt-manager (or).
Comment 28 Rajesh Ranjan 2009-05-28 04:51:20 EDT
Created attachment 345712 [details]
Hindi (hi) translation

Updated Hindi (hi) translations 

Translated virt-manager (hi) file for submission so please update it into
upstream.
Comment 29 Felix 2009-06-02 07:57:04 EDT
Created attachment 346238 [details]
Tamil (ta) Virt-manager updated

Pls commit the Tamil (ta) file
Comment 30 Amitakhya Phukan 2009-06-04 02:35:25 EDT
Created attachment 346495 [details]
Updated Assamese translations for virt-manager module
Comment 31 Jaswinder Singh 2009-06-05 21:58:58 EDT
Created attachment 346740 [details]
virt-manager translation for Punjabi (pa_IN) completed

virt-manager translation for Punjabi (pa_IN) is completed.
Translated file is attached in this bug.
Please include my translation in upstream.
Comment 32 Ankit Patel 2009-06-08 02:10:49 EDT
Hi Daniel,

Can you please upstream the latest submitted translations?

Thanks!
Comment 33 Shankar Prasad 2009-06-09 03:15:55 EDT
Created attachment 346975 [details]
Updated Kannada (kn) translation
Comment 34 Bug Zapper 2009-06-09 09:10:54 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 35 Cole Robinson 2009-06-16 21:27:03 EDT
Applied all upstream:

http://hg.et.redhat.com/cgi-bin/hg-virt.cgi/applications/virt-manager--devel/rev/6daa550d93f7

Moving to POST.
Comment 36 Piotr Drąg 2009-07-30 20:42:10 EDT
Created attachment 355759 [details]
Updated Polish (pl) translation of virt-manager

Hi,

Here is updated Polish (pl) translation of virt-manager.
Comment 37 Zoltan Sumegi 2009-08-09 17:46:14 EDT
Created attachment 356822 [details]
Updated Hungarian (hu) translation of virt-manager.
Comment 38 Peter van Egdom 2009-08-17 14:52:36 EDT
Created attachment 357690 [details]
Updated version of "virt-manager.tip.nl.po" (2009.08.17)

Updated version of "virt-manager.tip.nl.po" (2009.08.17)
Comment 39 Felix 2009-09-02 03:22:34 EDT
Created attachment 359473 [details]
Updated Tamil (ta) translation of virt-manager for Fedora 12

Pls commit the Tamil (ta) translation into upstream. Thanks
Comment 40 Rajesh Ranjan 2009-09-03 04:28:20 EDT
Created attachment 359638 [details]
virt-mamager for Hindi (hi-IN)

Updated Hindi (hi-IN) translation.
Comment 41 sandeep shedmake 2009-09-04 05:53:56 EDT
Created attachment 359781 [details]
Marathi [mr] translations for Fedora-12

Let me know for if package breaks due to translation inconsistencies (if any).
Comment 42 Sweta Kothari 2009-09-07 03:12:06 EDT
Created attachment 359954 [details]
Gujarati [gu] translations for Fedora-12

Please submit the translations (Gujarati)  into upstream.
Comment 43 Ani Peter 2009-09-07 07:50:58 EDT
Created attachment 359987 [details]
Malayalam (ml) translations

Malayalam translatiosn for virt-manager attached
Comment 44 Runa Bhattacharjee 2009-09-08 08:32:19 EDT
Created attachment 360061 [details]
Bengali India (bn_IN) translatiosn for F12

Submitting updated Bengali India (bn_IN) translations for virt-manager for Fedora 12
Comment 45 Krishna Babu K 2009-09-08 12:24:48 EDT
Created attachment 360096 [details]
Updated Telugu [te] translations of virt-manager module for F12
Comment 46 Shankar Prasad 2009-09-09 06:17:44 EDT
Created attachment 360187 [details]
Updated Kannada (kn) translation for F12
Comment 47 Piotr Drąg 2009-09-09 06:22:15 EDT
Cole, are you going to include this (and other virt tools) translations for F12? If this is too much work (I know you guys are busy), I could do it for you.
Comment 48 Amitakhya Phukan 2009-09-10 01:02:24 EDT
Created attachment 360423 [details]
Updated Assamese translations.
Comment 49 Jaswinder Singh 2009-09-10 05:36:13 EDT
Created attachment 360468 [details]
virt-manager translation for punjabi (pa)

Hi

Translation for virt-manager is completed for punjabi(pa).
Please update this in upstream.

Thanks
Comment 50 Cole Robinson 2009-09-14 11:23:39 EDT
(In reply to comment #47)
> Cole, are you going to include this (and other virt tools) translations for
> F12? If this is too much work (I know you guys are busy), I could do it for
> you.  

I'll build a package with the updated translations right before the devel freeze, so there is time for everything to trickle in. Thanks for the offer though!
Comment 51 Eunju, Kim 2009-09-17 02:36:36 EDT
Created attachment 361431 [details]
Updated Korean translation.
Comment 52 Krishna Babu K 2009-09-21 07:14:55 EDT
Created attachment 361911 [details]
Updated Telugu [te] Translation of virt-manager module for Fedora12
Comment 53 Rajesh Ranjan 2009-09-22 05:19:50 EDT
Created attachment 362041 [details]
Hindi (hi_IN) translation for virt manager

submitting virt manager translation for Hindi (hi_IN) for Hindi language. Please update it.
Comment 54 Ankit Patel 2009-09-25 01:13:45 EDT
Created attachment 362612 [details]
Tarball of all latest translations attached in this bug

Hi Deniel,

I have archived all the latest translations attached in this bug to a single tarball with proper filename (or languagecode). Now, it would be easy for you to pick a single tarball and extract it into a po directory of virt-manager package.

Could you please upstream the translations and rebuild virt-manager with latest translations?

Thanks!
Ankit
Comment 55 Manoj Kumar Giri 2009-09-25 07:02:48 EDT
Created attachment 362658 [details]
Latest updated virtmanager file for Oriya (or)

Completed the oriya (or) translation for new updates.
Comment 56 Ankit Patel 2009-09-25 07:35:28 EDT
Created attachment 362660 [details]
Tarball of all latest translations attached in this bug

Hi Deniel,

Sorry for the inconvenience. I have created a new tarball including latest translation of Oriya (or.po) submitted in comment #55.

Now, it would be easy for you to pick a single tarball and extract it into a po directory of virt-manager package.

Could you please upstream the translations and rebuild virt-manager with latest
translations?

Thanks!
Ankit
Comment 57 Cole Robinson 2009-09-29 15:07:51 EDT
*** Bug 438136 has been marked as a duplicate of this bug. ***
Comment 58 Cole Robinson 2009-09-29 15:45:27 EDT
Translations updated in virt-manager-0.8.0-6.fc12. Thanks everyone!
Comment 59 Piotr Drąg 2009-10-04 15:51:18 EDT
Created attachment 363613 [details]
Updated Polish (pl) translation of virt-manager

Hi,

We have found some major bugs in Polish translation. Could you please commit fixed pl.po file?
Comment 60 Cole Robinson 2009-10-05 14:53:46 EDT
Translations updated in virt-manager-0.8.0-7.fc12 which is queued up for F12 GA. Closing as CURRENTRELEASE.
Comment 61 Daniel Cabrera 2009-10-20 08:21:33 EDT
Created attachment 365335 [details]
Updated Spanish translation

Note You need to log in before you can comment on or make changes to this bug.