This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 438066

Summary: Prelinking fedora-ds fails
Product: [Fedora] Fedora Reporter: Daniel Qarras <dqarras>
Component: 389-ds-baseAssignee: Rich Megginson <rmeggins>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 8CC: dennis, nhosoi, nkinder
Target Milestone: ---Keywords: screened
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-10-14 15:30:52 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Daniel Qarras 2008-03-18 16:35:56 EDT
When prelinking binaries linked against libraries from fedora-ds packages
warnings are printed because at least /usr/lib/dirsrv/libslapd.so.0 cannot be
prelinked:

prelink: Could not prelink /usr/lib/dirsrv/libslapd.so.0 because its dependency
/usr/lib/libssldap60.so could not be prelinked
prelink: Could not prelink /usr/bin/migratecred-bin because its dependency
/usr/lib/dirsrv/libslapd.so.0 could not be prelinked
Comment 1 Daniel Qarras 2008-10-14 15:30:52 EDT
This is due to the libraries dependency (not part of fedora-ds) cannot be prelinked. I'll close this one.