Bug 438066 - Prelinking fedora-ds fails
Prelinking fedora-ds fails
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: 389-ds-base (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Rich Megginson
Fedora Extras Quality Assurance
: screened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-18 16:35 EDT by Daniel Qarras
Modified: 2011-04-25 19:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-14 15:30:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Qarras 2008-03-18 16:35:56 EDT
When prelinking binaries linked against libraries from fedora-ds packages
warnings are printed because at least /usr/lib/dirsrv/libslapd.so.0 cannot be
prelinked:

prelink: Could not prelink /usr/lib/dirsrv/libslapd.so.0 because its dependency
/usr/lib/libssldap60.so could not be prelinked
prelink: Could not prelink /usr/bin/migratecred-bin because its dependency
/usr/lib/dirsrv/libslapd.so.0 could not be prelinked
Comment 1 Daniel Qarras 2008-10-14 15:30:52 EDT
This is due to the libraries dependency (not part of fedora-ds) cannot be prelinked. I'll close this one.

Note You need to log in before you can comment on or make changes to this bug.