Bug 443112

Summary: needs rebuild
Product: [Fedora] Fedora Reporter: Bill Nottingham <notting>
Component: firefoxAssignee: Gecko Maintainer <gecko-bugs-nobody>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 3.0-0.55.beta5.fc9. Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-04-22 14:04:12 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 235706    

Description Bill Nottingham 2008-04-18 13:56:25 EDT
Packages have incorrect requires due to bug 443015.

Version-Release number of selected component (if applicable):

firefox-0:3.0-0.54.beta5.fc9.x86_64
Comment 1 Christopher Aillon 2008-04-20 13:12:41 EDT
Rebuilt yesterday as firefox-0:3.0-0.55.beta5.fc9.x86_64 for some other changes.
 Send mail yesterday and still waiting on rel-eng to tag...
Comment 2 Bill Nottingham 2008-04-22 14:04:12 EDT
Verified.