Bug 445252

Summary: Cannot suspend X61
Product: [Fedora] Fedora Reporter: Ulrich Drepper <drepper>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 9CC: petrosyan
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-08-15 08:59:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Ulrich Drepper 2008-05-05 19:17:07 UTC
Description of problem:
Suspension problems are not new to the rawhide kernels.  The F8 kernel works
perfectly on the X61.  Almost all rawhide kernels worked most of the time.  The 
2.6.25-15 kernel doesn't work at all anymore.  It doesn't even allow to suspend
the machine (for this I have no logs, the machine just sits there; I'm open for
debugging advice).

Version-Release number of selected component (if applicable):
kernel-2.6.25-14.fc9.x86_64

How reproducible:
always

Steps to Reproduce:
1.suspend X61
2.
3.
  
Actual results:
see logs below

Expected results:
suspended machine, no logs

Additional info:

Comment 2 Bug Zapper 2008-05-14 10:40:37 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 petrosyan 2008-08-15 05:31:37 UTC
are you still seeing this bug with the latest Fedora 9 kernel?

Comment 4 Ulrich Drepper 2008-08-15 08:59:01 UTC
No, works now.  The only suspension problems are related to SELinux (rare).