Bug 445252 - Cannot suspend X61
Cannot suspend X61
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-05-05 15:17 EDT by Ulrich Drepper
Modified: 2008-08-15 04:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-08-15 04:59:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ulrich Drepper 2008-05-05 15:17:07 EDT
Description of problem:
Suspension problems are not new to the rawhide kernels.  The F8 kernel works
perfectly on the X61.  Almost all rawhide kernels worked most of the time.  The 
2.6.25-15 kernel doesn't work at all anymore.  It doesn't even allow to suspend
the machine (for this I have no logs, the machine just sits there; I'm open for
debugging advice).

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.suspend X61
Actual results:
see logs below

Expected results:
suspended machine, no logs

Additional info:
Comment 2 Bug Zapper 2008-05-14 06:40:37 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
Comment 3 petrosyan 2008-08-15 01:31:37 EDT
are you still seeing this bug with the latest Fedora 9 kernel?
Comment 4 Ulrich Drepper 2008-08-15 04:59:01 EDT
No, works now.  The only suspension problems are related to SELinux (rare).

Note You need to log in before you can comment on or make changes to this bug.