Bug 447125

Summary: zile-2.2.59 is available
Product: [Fedora] Fedora Reporter: Debarshi Ray <debarshir>
Component: zileAssignee: Jeff Carlson <jeff>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: rpandit
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-08-24 10:55:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 449879    
Bug Blocks:    

Description Debarshi Ray 2008-05-18 02:04:29 UTC
zile-2.2.59 is already available. Repo version is 2.2.19. Please update the package.

Comment 1 Debarshi Ray 2008-05-25 18:58:26 UTC
Ping?

If there is no response from Jeff, I will continue with AWOL maintainer process
described in
http://fedoraproject.org/wiki/PackageMaintainers/Policy/NonResponsiveMaintainers

Comment 2 Rakesh Pandit 2008-06-04 03:39:48 UTC
I have submitted package for zile-2.2.59 at:
https://bugzilla.redhat.com/show_bug.cgi?id=449879

Please CLOSE this bug. 



Comment 3 Rakesh Pandit 2008-08-23 15:57:39 UTC
My request for updating to 2.2.61 is APPROVED and corresponding steps for as mentioned in
http://fedoraproject.org/wiki/PackageMaintainers/Policy/NonResponsiveMaintainers
are taken. Right now I am co-maintaining current package.

Concerned mail:
https://www.redhat.com/archives/fedora-devel-list/2008-August/msg00624.html

What is supposed to be done here?

Comment 4 Debarshi Ray 2008-08-24 10:55:58 UTC
Since 2.2.61 has been tagged and built for F8, F9 and F10 I am closing this bug.