Bug 447125 - zile-2.2.59 is available
zile-2.2.59 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: zile (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Carlson
Fedora Extras Quality Assurance
:
Depends On: 449879
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 22:04 EDT by Debarshi Ray
Modified: 2008-08-24 06:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-24 06:55:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Debarshi Ray 2008-05-17 22:04:29 EDT
zile-2.2.59 is already available. Repo version is 2.2.19. Please update the package.
Comment 1 Debarshi Ray 2008-05-25 14:58:26 EDT
Ping?

If there is no response from Jeff, I will continue with AWOL maintainer process
described in
http://fedoraproject.org/wiki/PackageMaintainers/Policy/NonResponsiveMaintainers
Comment 2 Rakesh Pandit 2008-06-03 23:39:48 EDT
I have submitted package for zile-2.2.59 at:
https://bugzilla.redhat.com/show_bug.cgi?id=449879

Please CLOSE this bug. 

Comment 3 Rakesh Pandit 2008-08-23 11:57:39 EDT
My request for updating to 2.2.61 is APPROVED and corresponding steps for as mentioned in
http://fedoraproject.org/wiki/PackageMaintainers/Policy/NonResponsiveMaintainers
are taken. Right now I am co-maintaining current package.

Concerned mail:
https://www.redhat.com/archives/fedora-devel-list/2008-August/msg00624.html

What is supposed to be done here?
Comment 4 Debarshi Ray 2008-08-24 06:55:58 EDT
Since 2.2.61 has been tagged and built for F8, F9 and F10 I am closing this bug.

Note You need to log in before you can comment on or make changes to this bug.