Bug 447702

Summary: OpenSSh -- Dependency problem
Product: [Fedora] Fedora Reporter: Frank Murphy <frankly3d>
Component: opensshAssignee: Tomas Mraz <tmraz>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: frankly3d
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-05-21 05:05:48 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
Yum Update none

Description Frank Murphy 2008-05-21 04:37:20 EDT
Description of problem: F10/Rawhide
OpenSSh -- Dependency problem 

Version-Release number of selected component (if applicable):
openssh-server-5.0p1-1.fc9.i386
pam-1.0.1-2.fc10.i386

How reproducible: Yum --skip-broken update


Steps to Reproduce:
1. Yum --skip-broken update
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Frank Murphy 2008-05-21 04:37:20 EDT
Created attachment 306223 [details]
Yum Update
Comment 2 Tomas Mraz 2008-05-21 05:05:48 EDT
pam-1.0.1-3.fc10 is already built since yesterday. Maybe it missed the last
rawhide compose.