This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 447702 - OpenSSh -- Dependency problem
OpenSSh -- Dependency problem
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-21 04:37 EDT by Frank Murphy
Modified: 2008-05-21 05:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 05:05:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Yum Update (1.59 KB, text/plain)
2008-05-21 04:37 EDT, Frank Murphy
no flags Details

  None (edit)
Description Frank Murphy 2008-05-21 04:37:20 EDT
Description of problem: F10/Rawhide
OpenSSh -- Dependency problem 

Version-Release number of selected component (if applicable):
openssh-server-5.0p1-1.fc9.i386
pam-1.0.1-2.fc10.i386

How reproducible: Yum --skip-broken update


Steps to Reproduce:
1. Yum --skip-broken update
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Frank Murphy 2008-05-21 04:37:20 EDT
Created attachment 306223 [details]
Yum Update
Comment 2 Tomas Mraz 2008-05-21 05:05:48 EDT
pam-1.0.1-3.fc10 is already built since yesterday. Maybe it missed the last
rawhide compose.

Note You need to log in before you can comment on or make changes to this bug.