Bug 450663

Summary: Errore "necessita di" in yum
Product: [Fedora] Fedora Localization Reporter: G De Moro <gdemoro>
Component: Italian [it]Assignee: Francesco Tombolini <tombo>
Status: CLOSED UPSTREAM QA Contact: Francesco Tombolini <tombo>
Severity: low Docs Contact:
Priority: low    
Version: unspecifiedCC: trans-it
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-06-30 01:44:37 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description G De Moro 2008-06-10 05:56:58 EDT
Buongiorno,

quando si cerca di compilare un pacchetto src.rpm si ha come output, per
esempio, cercando di compilare transmission:

errore: Compilazione dipendenze fallita:
	openssl-devel >= 0.9.4 necessita di transmission-1.21-2.fc9.rb.x86_64

non sarebbe più giusto dire che transmission necessita di openssl-devel?
Comment 1 Francesco Tombolini 2008-06-10 15:26:19 EDT
Grazie per la segnalazione Gianluca, sto verificando il problema.
Sembrerebbe comunque essere un bug di rpm e non di yum.
Comment 2 Francesco Tombolini 2008-06-13 00:52:49 EDT
Errore risolto nel catalogo italiano di rpm. Sono in attesa di revisione.
Comment 3 G De Moro 2008-06-15 09:01:20 EDT
Ops, non so perchè ho scritto yum quando volevo intendere RPM :)

Scusate, ho fatto la segnalazione senza riguardarla.

Vi ringrazio per la velocità  e l'efficienza!
Comment 4 Francesco Tombolini 2008-06-30 01:44:37 EDT
File di linguaggio corretto inviato al manutentore di rpm.