This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 450663 - Errore "necessita di" in yum
Errore "necessita di" in yum
Status: CLOSED UPSTREAM
Product: Fedora Localization
Classification: Fedora
Component: Italian [it] (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Francesco Tombolini
Francesco Tombolini
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-10 05:56 EDT by G De Moro
Modified: 2008-06-30 01:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-30 01:44:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description G De Moro 2008-06-10 05:56:58 EDT
Buongiorno,

quando si cerca di compilare un pacchetto src.rpm si ha come output, per
esempio, cercando di compilare transmission:

errore: Compilazione dipendenze fallita:
	openssl-devel >= 0.9.4 necessita di transmission-1.21-2.fc9.rb.x86_64

non sarebbe più giusto dire che transmission necessita di openssl-devel?
Comment 1 Francesco Tombolini 2008-06-10 15:26:19 EDT
Grazie per la segnalazione Gianluca, sto verificando il problema.
Sembrerebbe comunque essere un bug di rpm e non di yum.
Comment 2 Francesco Tombolini 2008-06-13 00:52:49 EDT
Errore risolto nel catalogo italiano di rpm. Sono in attesa di revisione.
Comment 3 G De Moro 2008-06-15 09:01:20 EDT
Ops, non so perchè ho scritto yum quando volevo intendere RPM :)

Scusate, ho fatto la segnalazione senza riguardarla.

Vi ringrazio per la velocità  e l'efficienza!
Comment 4 Francesco Tombolini 2008-06-30 01:44:37 EDT
File di linguaggio corretto inviato al manutentore di rpm.

Note You need to log in before you can comment on or make changes to this bug.