Bug 4525

Summary: Cant install bootloader
Product: [Retired] Red Hat Linux Reporter: slickgardner
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED WORKSFORME QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.0CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: sparc   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-08 12:31:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description slickgardner 1999-08-14 23:56:30 UTC
Sparc 1
64 Megs
Connor 1G SCSI
DEC 1.5G SCSI

All of install works up to the "Installing Bootloader" step.
After the "Creating Initial Ramdisk" step, i get the message
that there was an error in this part of the install.  I've
tried mounting the drives and running silo by hand to use
/mnt/etc/silo.conf, but then i get a message that it cannot
open the superblock on the drive/partition.  This happens
when either drive is set up as the root drive.  I've tried
starting partitions on cylinders past 1, toggling the
mountable flags in fdisk, but I have yet to get the step to
complete.  All other steps complete successfully, and all
files are successfully copied to the drives.

Comment 1 taow 1999-09-11 15:23:59 UTC
Today I meet exactly the same problem >_<
when trying to upgrade my old Redhat 5.2 for sparc
to 6.0 .
Hey, why can't silo open the superblock ?

Comment 2 slickgardner 1999-09-23 00:55:59 UTC
I'm still having the problem too.  I haven't seen anything about it
since i submitted way back when... if you want dumpe2fs or any other
output or ANYTHING that will help, let me know...

At least i see i'm not the only one having the problem!

Comment 3 Jay Turner 2000-02-08 12:31:59 UTC
Did 6.1 exhibit this problem as well?  Please reopen this bug if you are still
having a problem getting the Sparc installed.