Bug 4525 - Cant install bootloader
Cant install bootloader
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
sparc Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
Depends On:
  Show dependency treegraph
Reported: 1999-08-14 19:56 EDT by slickgardner
Modified: 2015-01-07 18:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-08 07:31:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description slickgardner 1999-08-14 19:56:30 EDT
Sparc 1
64 Megs
Connor 1G SCSI

All of install works up to the "Installing Bootloader" step.
After the "Creating Initial Ramdisk" step, i get the message
that there was an error in this part of the install.  I've
tried mounting the drives and running silo by hand to use
/mnt/etc/silo.conf, but then i get a message that it cannot
open the superblock on the drive/partition.  This happens
when either drive is set up as the root drive.  I've tried
starting partitions on cylinders past 1, toggling the
mountable flags in fdisk, but I have yet to get the step to
complete.  All other steps complete successfully, and all
files are successfully copied to the drives.
Comment 1 taow 1999-09-11 11:23:59 EDT
Today I meet exactly the same problem >_<
when trying to upgrade my old Redhat 5.2 for sparc
to 6.0 .
Hey, why can't silo open the superblock ?
Comment 2 slickgardner 1999-09-22 20:55:59 EDT
I'm still having the problem too.  I haven't seen anything about it
since i submitted way back when... if you want dumpe2fs or any other
output or ANYTHING that will help, let me know...

At least i see i'm not the only one having the problem!
Comment 3 Jay Turner 2000-02-08 07:31:59 EST
Did 6.1 exhibit this problem as well?  Please reopen this bug if you are still
having a problem getting the Sparc installed.

Note You need to log in before you can comment on or make changes to this bug.