Bug 458185

Summary: xchat fails to start
Product: [Fedora] Fedora Reporter: Scott Williams <vwfoxguru>
Component: xchatAssignee: Christopher Aillon <caillon>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: medium    
Version: rawhideCC: fedora, kevin
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-08-06 22:53:18 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Scott Williams 2008-08-06 21:42:53 UTC
Description of problem:

xchat fails to start.  It shows that xchat is starting in the panel, but then does not start and at this point ps does not show it as a running task.  When attempting to run it from terminal, it shows:

xchat: error while loading shared libraries: libntlm.so.0: cannot open shared object file: No such file or directory

This is immediately after running yum install xchat with no errors.

Version-Release number of selected component (if applicable):

xchat-2.8.6-2.fc10.i386
Using Fedora 10 Alpha i386 live CD on USB with overlay.

How reproducible:

Every time.

Steps to Reproduce:
1. yum install xchat
2. Open Applications>Internet>xchat
3. Observe behavior described above.
  
Actual results:

xchat fails to load.

Expected results:

xchat should open.

Additional info:

Dell Latitude D620
smolt profile:
http://www.smolts.org/show?uuid=pub_24f3b9ac-03d0-4d18-af24-fcdf92641c0e

I will not have access to this specific machine after next Wednesday.

Comment 1 Kevin Kofler 2008-08-06 22:53:18 UTC

*** This bug has been marked as a duplicate of bug 450271 ***