Bug 458185 - xchat fails to start
xchat fails to start
Status: CLOSED DUPLICATE of bug 450271
Product: Fedora
Classification: Fedora
Component: xchat (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-06 17:42 EDT by Scott Williams
Modified: 2008-08-06 18:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-06 18:53:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Scott Williams 2008-08-06 17:42:53 EDT
Description of problem:

xchat fails to start.  It shows that xchat is starting in the panel, but then does not start and at this point ps does not show it as a running task.  When attempting to run it from terminal, it shows:

xchat: error while loading shared libraries: libntlm.so.0: cannot open shared object file: No such file or directory

This is immediately after running yum install xchat with no errors.

Version-Release number of selected component (if applicable):

xchat-2.8.6-2.fc10.i386
Using Fedora 10 Alpha i386 live CD on USB with overlay.

How reproducible:

Every time.

Steps to Reproduce:
1. yum install xchat
2. Open Applications>Internet>xchat
3. Observe behavior described above.
  
Actual results:

xchat fails to load.

Expected results:

xchat should open.

Additional info:

Dell Latitude D620
smolt profile:
http://www.smolts.org/show?uuid=pub_24f3b9ac-03d0-4d18-af24-fcdf92641c0e

I will not have access to this specific machine after next Wednesday.
Comment 1 Kevin Kofler 2008-08-06 18:53:18 EDT

*** This bug has been marked as a duplicate of bug 450271 ***

Note You need to log in before you can comment on or make changes to this bug.