Bug 461364

Summary: Publican relies on baekmuk-ttf-fonts-batang without Requires
Product: [Community] Publican Reporter: Paul W. Frields <stickster>
Component: publicanAssignee: Jeff Fearn <jfearn>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.6CC: mmcallis, publican-list
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-09-08 19:08:07 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Paul W. Frields 2008-09-06 12:59:52 EDT
publican-0.34-0.fc9.noarch

The /usr/share/publican/fop/fop.xconf contains a <font> element that references the fonts found in the baekmuk-ttf-fonts-batang package, but the publican package does not require it.
Comment 1 Jeff Fearn 2008-09-08 19:08:07 EDT

*** This bug has been marked as a duplicate of bug 458003 ***