Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.

Bug 462815

Summary: xorg-x11 update breaks mouse when connected through Avocent KVM
Product: [Fedora] Fedora Reporter: Kent Pirkle <kmp>
Component: xorg-x11Assignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: peter.hutterer, sergio.pasra
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-09-19 03:33:08 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Kent Pirkle 2008-09-18 23:07:04 EDT
Description of problem:

Latest xorg-x11 update broke the mouse when connected through my Avocent Switchview-DVI KVM. 

Version-Release number of selected component (if applicable):

xorg-x11 and xorg-x11-server 1.5.0-1.fc9

How reproducible:

Everytime

Steps to Reproduce:
1. Update to these packages
2. Restart X
3.
  
Actual results:

Mouse doesn't work

Expected results:

Mouse does work

Additional info:

I could connect the mouse directly and it worked. I downgraded to version
1.4.99.901-29.20080415 and the mouse works through the KVM again.
Comment 1 Sergio Pascual 2008-09-19 02:19:26 EDT
Since the update my HP wireless mouse doesn't in X, but works in console mode with gpm. I'm using now an usb mouse. Please fix this, it's very annoying!
Comment 2 Peter Hutterer 2008-09-19 03:33:08 EDT

*** This bug has been marked as a duplicate of bug 456936 ***