Bug 4733

Summary: openldap fails to install correctly with small script error
Product: [Retired] Red Hat Raw Hide Reporter: Jay Freeman <saurik>
Component: openAssignee: Preston Brown <pbrown>
Status: CLOSED WORKSFORME QA Contact:
Severity: low Docs Contact:
Priority: high    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-27 13:47:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jay Freeman 1999-08-26 23:15:51 UTC
[root(2)@ironclad RPMs]# rpm -Uhv openldap*-1.2.6-5.i386.rpm
openldap              ###############################
/var/tmp/rpm-tmp.24578: [: ==: binary operator expected
openldap-devel        ###############################

Comment 1 Jeff Johnson 1999-08-27 13:47:59 UTC
I believe this was a problem in the %*un script of the previously
installed openldap package. I can't reproduce when reinstalling
openldap-1.2.6-5.